Fandom

Freeciv

Wymagania

705pages on
this wiki
Add New Page
Talk0 Share
This page contains outdated information and needs to be updated. Refer to the English language page.

Skocz do: O Freeciv | Wprowadzenie | Licencja | Jak wygląda Freeciv | Wymagania | Pobierz | Instalacja | Podręcznik | Tutoriale | Artykuły | edytuj


Wymagania dla wersji 2.0.x:

  • system operacyjny (UNIX, Linux, FreeBSD)
  • kompilator ANSI C
  • program make

ponadto klient wymaga:

  • biblioteki GTK+
  • serwera X-Window

Właściwie przy standardowej dystrybucji GNU/Linuksa (np. Fedora Core 3, Slackware 10.1) o ile masz działające KDE lub GNOME masz już wszystko.

Ad blocker interference detected!


Wikia is a free-to-use site that makes money from advertising. We have a modified experience for viewers using ad blockers

Wikia is not accessible if you’ve made further modifications. Remove the custom ad blocker rule(s) and the page will load as expected.